Ir al contenido principal

Entradas

Mostrando las entradas etiquetadas como FUNCIONES DE EXCEL PARA CONTABILIDAD BUSCARV

FUNCIONES DE EXCEL PARA CONTABILIDAD: BUSCARV

FUNCIONES DE EXCEL PARA CONTABILIDAD



Presentamos a continuación una SERIE de funciones que proporciona excel para USOS contables.
Esta vez daremos una aplicación contables a la función BUSCARV, excel proporciona la "Ayuda sobre esta función" sin embargo para usos contables podemos utilizarla en base de datos, la cual puede nombrarse y usarla como "matriz", dependiendo del número de columnas que posea la matriz, ubicaremos esa columna como resultado dependiendo del valor buscado.
En el ejemplo se desea buscar para un numero de factura los datos ubicados en la base de datos "matriz"
Habilitamos una celda para ubicar el numero de Factura =J6 (Valor_buscado), ponemos la formula con la función en la celda H8 =BUSCARV($J$6;Datos!$A$2:$F$1484;2;0), ponemos el símbolo $ en la celda que queremos dejar fija $J$6, luego indicamos el origen de los datos (Matriz_buscar_en Datos!$A$2:$F$1484), elijamos el numero de columna donde está el dato que queremos traer de la base…