Ir al contenido principal

Uso Matriz y funciones andidades en Excel




 Consolidar Datos en Excel Con Matriz
1. Establezca los datos por columnas y utilice la funcion BUSCARV, para trabajar con filas utilice BUSCARH.
2. Establezca los criterios de consolidacion (Mes/Ciudad)
3. Ubiquése en la Celda F4, Escriba la fórmula =SUMAPRODUCTO(BUSCARV(F2,A2:D9,{2,3,4},FALSO))
El uso de matriz y anidamiento de funciones resulta practico para el manejo de volumenes de información. Descargue el ejemplo con las instrucciones en excel en el siguiente Link, debera diligenciar un formulario con sus datos y recibira el enlace por e-mail para descargar el archivo en su PC. 
Debe revisar correo no deseado o la carpeta de Spam.



Comentarios

Entradas populares de este blog

CONTROL CUENTAS POR PAGAR O COBRAR CON EXCEL

-->
Control de Cuentas por Pagar o Cobrar en Excel



Este aplicativo busca mediante el uso de funciones, formato condicional, filtros y mini-gráficos, mantener un control en Excel de las cuentas que se tengan por cobrar o pagar. No se necesitan macros para realizar plantillas potentes que nos facilitan el trabajo.
Habilite las macros del libro solo para recibir información adicional.
Debe asignar la información que quiera controlar, números de documentos, fechas, valores, códigos de cuentas, códigos de clientes o proveedores.
Debe seleccionar los días que quiere controlar para el pago o cobro de sus cuentas, el sistema hará las clasificaciones e indicará las partidas de principal interés.
Para Descargar Ejemplo Clik Aqui, rellene los datos y reciba en su correo el ejemplo. Debe revisar correo no deseado o la carpeta de Spam.
Descargar Ejemplo Ahora!

Puede interesarle también:

CODIGO PAISES DIAN EN EXCEL

Consulte código de países DIAN en Excel, para uso de medios magnéticos, para incorporar en Formatos y reportes de compras y ventas. 
Descargar Archivo Aquí
Información de la descarga Excel 2010, 16Kb. Uso Libre










Tal vez le Interese Declaración de Renta y Medios Magneticos en Excel Dian Resol 11429

CALCULO DIGITO VERIFICACION EN EXCEL

La Plantilla Dígito de Vinificación en Excel (2003), le permite calcular el Dígito de Vinificación (DV) de un NIT para Colombia.
Ésta herramienta le permite verificar y validar la información de su software contable, al momento de presentar Medios Magnéticos ante la DIAN u otros usos.
Modo de Uso1. Ubiquese en la hoja "DigitoVerificacion", escriba o pegue el NIT sin puntos ni rayas.
2. La plantilla calculará el Dígito de Vinificación
3. Se le informará si el NIT corresponde a una persona jurídica o persona natural.
4. Con el NIT se traerá el nombre correspondiente (si ha reportado información a Supersociedades en el periodo desde 1996 a 2009). Nombre de la BDatos = "Terceros"
Nota: Si el NIT digitado no se encuentra en esta Base de Datos aparecerá "#N/A".
- Plantilla diseñada en Excel 2003, que pueden convertir en Excel 2007 y Excel 2010 Facilmente.
La Columna de Nit Identifica Nit Duplicados (en Excel 2007 y 2010).Adaptado y mejorado del Modelo de Hern…