jueves, 8 de septiembre de 2011

CONSOLIDACION DE VENTAS O GASTOS EN EXCEL


CONSOLIDADO DE VENTAS Y GASTOS EN EXCEL
Si requiere consolidar movimientos por ventas, gastos o compras para un determinado periodo, de tal manera que pueda agrupar los resultados por Concepto, Mes, y Cliente o Proveedor, presentamos esta sencilla plantilla que puede ayudarle en esta labor o darle una idea para resolver su necesidad.
Esta Plantilla puede sevir de soporte para:
a). Anexos de su declaración de impuestos
b). Consolidar su ventas por cliente, mes y concepto de venta
c). Relizar una tabla o grafico dinámico por cada concepto, venta o cliente
Esta plantilla funciona en Excel 2007 o superiores, debido a que la funcion Sumar.Si.Conjunto no está disponible en versiones anteriores de Excel 2007.
Instrucciones
Habilite Macros (Libro grabado en Excel 2007 habilitado para macros)

1. Seleccione el listado de su interés para todos los movimientos por ventas o gastos
2 Seleccione las columnas A hasta F, reemplace por sus datos reales
3. Utilice el botón de "Terceros únicos" hasta 10.000 registros o utilice el metodo:
Eliminar datos duplicados, Seleccione el rango columna I, vaya a la cinta de opciones en  Datos => Herramienta de datos=> Quitar Duplicados (Excel 2007)

Herramienta útil para consolidar Ventas, Gastos, Costos o compras en un periodo dado.

Se utiliza las siguientes funciones:

1. Macro "TercerosUnicos" elimina terceros duplicados (puede modificarla en el proyecto VBA)
2. Funciones "Mes", "Sumar.Si.Conjunto"
3. Tabla dinámica
4. Validación de Datos para Seleccionar Cuenta

Utilice un directorio alterno para vincular la identificación con nombres y apellidos del tercero (cliente, proveedor, etc) para ello utilice la función =BUSCARV(I3,Directorio!$A$1:$B$10000,2,0) Copie y pegue en las celdas restantes en la columna J de la Hoja "Datos".
Los proyectos VBA estan sin protección para que modifique el rango de registros que necesite.
Publicado por Jaime F